[BBM]Blackberry Messenger para Android 2.3.X o con Cyanogenmod (Procesadores ARMV7)

La empresa RIM lanzo al fin la aplicacion de Blackberry para messenger, pero esta ha venido con ciertas limitaciones que algunos no nos ha gustado.

  1. La primera necesitas un Sistema con Android 4.0 en adelante.
  2. Necesitas un telefono con una pantalla minima de 7 pulgadas.
  3. Necesitas un telefono con procesadores ARMV7.
  4. No puedes usar ROM Modificadas como Cyanogenmod (CM7,9,10)

Ahora Surgen estas preguntas, ¿Tengo Android 2.3, lo puedo instalar? ¿Estoy usando una rom modificada?.

El señor rjt3 de Los foros XDA ha realizado un port que permite instalar Blackberry Messenger en Android 2.3 en adelante con procesadores ARMV7 y en ROM’s Modificadas. Es una version que tiene todas las caracteristicas de la version original publicada en la google play.

¿Como se yo si mi telefono es ARMV7?

 
Sigue leyendo

Anuncios

La nueva generación de procesadores Atom no será compatible con Linux

Intel ha decidido que su nueva generación de procesadores para dispositivos móviles solamente pueda utilizarse con Windows.

En mi opinion, La personas terminaran comprando Computadores con procesadores AMD.

Intel anunció en su foro anual de desarrolladores que los procesadores Atom Clover Field han sido diseñados específicamente para Windows 8,  y por lo tanto no tendrán soporte oficial para Linux. Esto no sólo impediría utilizarlos con el principal sistema operativo libre, sino también con aquellos que se basan en él, como Android.

La explicación de Intel es que Linux no puede utilizar las funciones P-State y C-State, que permiten que el sistema operativo controle la frecuencia de los núcleos según sea necesario, y que además “lleva muchísimo trabajo hacer que un procesador soporte un sistema operativo”. Sin embargo, Intel también ha dicho que la arquitectura Clover Field se basa principalmente en la de su antecesor, Medfield. En efecto, algunos dispositivos Android utilizan procesadores Atom Medfield, por lo que los motivos para no dar soporte a Linux en esta nueva generación no terminan de quedar del todo claros.

La verdadera razón, entonces, pareciera ser proteger a Microsoft de la competencia, y darle así una ventaja que le permita hacer pie en un área dominada por Android y iOS. Si bien es cierto que la comunidad Linux seguramente lanzará una versión adaptada a la nueva generación de Atom, es muy probable que los fabricantes de hardware se rehúsen a utilizar un sistema que no cuenta con el soporte oficial de Intel, quedando Windows 8 como única opción.

Visto en: La voz Noticias y PlanetaLinux